Quick Tip: AT&T U-verse modem breaks Skype for Business/Lync

Problem: Audio Distortion Problems

This one comes via Rob (one of our support team members at Time2Market) who ran across this gem of a problem.  We had a support ticket that calls to a single person was failing and having serious audio distortion problems.  Lots of different tests were done including packet captures, speed tests and much more.  Everything looked great on the wire except just randomly the calls would go bad really fast and remain that way.

Solution: It’s always the network dummy

After narrowing down that the user had recently received an update to their modem we had a place to look.

1

Here you will notice two settings, both were enabled by default:

  • Flood limit was enabled with a 4 packets per second / 8 max
  • SIP ALG (Application Layer Gateway)

Once both of these items were disabled then everything started working great again.  So moral of the story is always check and see what crazy update AT&T did to your network

5 thoughts on “Quick Tip: AT&T U-verse modem breaks Skype for Business/Lync

  • June 6, 2016 at 5:09 pm
    Permalink

    I had suspected Uverse, as I had SfB problems on new calls (client and desk phone) for some time now. Great find!

    Reply
  • Pingback:Err ma gerd, SIP ALG | UCC Ramblings

  • October 28, 2017 at 10:50 pm
    Permalink

    Thanks so much! This was exactly my problem, and resolved my delayed audio on call startup (7-10 sec) immediately. Imagine the time you’ve saved on HOLD with technical support….. 🙂 thanks again.

    Reply
  • May 5, 2018 at 12:38 pm
    Permalink

    Wow. WOW! You saved us many hours and many dollars with this tip. We had trimmed our network down to just the AT&T modem and one PC with Skype for Business. We could barely make an outgoing phone call. Just adjusting these two settings fixed our problem. THANK YOU, and please thank Rob, for taking the time to post this suggestion.

    Reply
  • September 7, 2018 at 7:34 am
    Permalink

    same issues as you all. disabled the 2 settings above, and Skype for Business working great over ATT UVERSE

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *