Patching OWAS 2013 for Lync Server

So we now have our first official patch for OWAS 2013 and you might be asking yourself, how do I patch this server?  Well the patch is available via Windows Update or here (http://www.microsoft.com/en-us/download/details.aspx?id=36981).  However, it should be noted that if you use Windows Update or just patch your server with the above link you will most likely find your OWAS deployment broken and not working.  Others have reported such issues as high CPU spikes and crashes (personally I’ve just had the broken OWAS server as a result).

So when I deployed this patch three days ago I went ahead and removed the farm and recreated it and everything was good.  I have tested this in three different places now and in every case the removal of the farm and recreation of it fixed the problem.

[EDIT – So this is normal apparently]

So deep in the TechNet belly of the beast you will find this article:

http://technet.microsoft.com/en-us/library/jj966220.aspx

(Thanks to Jens Trier @ Microsoft for pointing out this location.)

According to these directions you do indeed need to remove your Office Web Apps farm, apply the patch and then recreate the farm otherwise the above symptoms will exist.

It’s an easy enough fix to the problem but it’s just a matter of finding that fix.

 

Share

5 comments on “Patching OWAS 2013 for Lync Server”

    • Richard Brynteson Reply

      That is what I get for copying pasting from Outlook. Fixed now. Thanks!

  1. Keith Nelson Reply

    Thank You for posting this. I had installed Office Web App Server and ran into the high cpu issue you mentioned above. Deleting the farm and recreating it got everything working.

  2. Pingback: NeWay Technologies – Weekly Newsletter #36 – March 28, 2013NeWay | NeWay

  3. Pingback: Patching OWAS 2013 for Lync Server

Leave a Reply

Your email address will not be published. Required fields are marked *